Blooming Rose

Blooming Rose

Sunday, March 27, 2011

Sorry!!! Blogger Problems

Hi Everyone-

I am so sorry but I have been having Blogger problems.  I tried to post yesterday but
my pictures kept disappearing.  I tried to post three different times.  First I had trouble
accessing my pictures and then when I finally got them on the post, they would
disappear about 10 minutes later!  Then everytime I would click on the "Insert Image"
icon the "Link" icon would appear and get stuck. And finally, it published without
me clicking on "Publish Post".   What nerve!  It was a mess and I had to delete it. 
I'm exhausted!

I will try to post again later today or tomorrow.  

Thanks.  See you later.

5 comments:

Pondside said...

Deep breath! It's just a blog and it is still in your head. I find that it's best just to walk away and do something I really like, and in that way dispel the frustration. Have a great day down there in the sunshine!

once in a blue moon said...

good luck, i am having problems too, i downloaded a new browser and now so many things don't work, open or function...

Acquired Objects said...

Eck, don't you just hate when that happens? Very frustrating to say the least. I hope blogger gets its act together for you so you can post...I want to see the orchids!

Kathysue said...

Susan I had the same problem my picts disappeared too. Wierd!!! Haven't tried today though. Good luck!!! Kathysue

NanaDiana said...

Oh I hate when that happens...every once in a while my own goes nuts too...it's the little Blog Gods! I know it is...xxoo Diana